Desplácese hacia abajo para Inglés. (For English scroll down.)

Diferentes razones pueden ser responsables si no puedes agregar con éxito un nuevo producto a tu cuenta ozom. Hagamos un análisis del problema:

  • Posibilidad 1 : La Box OZOM no se inicia correctamente

Tu OZOM Box está listo cuando estas luces estén de color verde: Power, WAN, Wireless, Zigbee e Internet (ver imagen). Anda aquí para aprender cómo iniciar el OZOM Box: https://ozom.groovehq.com/knowledge_base/topics/instalar-tu-ozom-box-installing-your-ozom-box

  • Posibilidad 2 : Las baterías del dispositivo están vacíos o no se instala correctamente

Revisa que las baterías sean nuevas y que se encuentran correctamente instaladas. Ve aquí las baterías que se necesitan para cada producto: https://ozom.groovehq.com/knowledge_base/topics/como-agrego-mas-productos-a-mi-sistema-how-do-i-add-more-devices-to-my-system

  • Posibilidad 3 : La Box OZOM y productos no están en modo de 'agregar' al mismo tiempo

Para agregar un nuevo producto smart, el producto y la OZOM Box necesitan estar en modo 'agregar' al mismo tiempo. Anda aquí para obtener más información sobre el proceso de agregar productoshttps://ozom.groovehq.com/knowledge_base/topics/como-agrego-mas-productos-a-mi-sistema-how-do-i-add-more-devices-to-my-system

  • Posibilidad 4: El producto se encuentra muy lejos del OZOM Box

Es posible que el producto que estabas intentando agregar no podía comunicarse con tu OZOM Box porque estaba fuera del radio de alcance del OZOM Box. Mover el producto más cerca del OZOM Box (ideal a menos de dos metros de distancia). Inténtalo de nuevo para agregar el producto. Encontrarás las instrucciones para el dispositivo específico aquí: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15

  • Posibilidad 5 : El canal de ZigBee fue bloqueado

 Es posible que algún canal ZigBee se encuentre bloqueado por otra aplicación cerca de tu hogar, impidiendo que algunos productos funcionen correctamente. Problemas de interferencia pueden ser ocasionados por aplicaciones que usan el mismo rango de frecuencias (por ejemplo: hornos microondas, teléfonos inalámbricos o el OZOM Box de algún vecino).

Si crees que éste es el problema, prueba esto:
(Por favor, sólo probar si ninguna de las soluciones anteriores no funciona. También, esto sólo funciona si tú eres el dueño del OZOM Box).

  1. Conéctate a tu cuenta OZOM usando la pagina web www.ozom.me desde un computador.
  2. Una vez conectado, anda a settings>Editar este OZOM Box y presiona ‘Ajustes avanzados’
  3. Cambia el canal Zigbee a un canal distinto (canales recomendados: 15, 20, 25, y 26)
  4. Presiona ‘Guardar’ para almacenar este cambio.
  5. Inténtalo de nuevo para agregar el producto. Encontrarás las instrucciones para el dispositivo específico aquí: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15

Atención: Es posible que luego de cambiar el canal ZigBee, algunos de los productos ya conectados dejen de funcionar correctamente. Si ese es el caso, tendrás que agregarlos de nuevo a la red. Encontrarás las instrucciones para el dispositivo específico aquí: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15


Inglés/English:

Different reasons may be responsible if you cannot successfully add a new device to your OZOM box. Let's analyse the problem:

  • Possibility 1: The OZOM Box was not properly booted

Check that the Box looks like above (Green lights for Power, WAN, Wireless, ZigBee, and Internet) before you start the pairing process.

Go here to learn how to boot your OZOM Box: https://ozom.groovehq.com/knowledge_base/topics/instalar-tu-ozom-box-installing-your-ozom-box

  • Possibility 2: The batteries of the device are empty or not correctly installed

Check if the batteries are installed correctly. If you have reason to believe that they are empty, replace them. See here what batteries are needed for each device: https://ozom.groovehq.com/knowledge_base/topics/que-pilas-utilizan-los-productos-ozom-what-battery-do-the-ozom-products-use

  • Possibility 3: OZOM Box and Device were not in pairing mode at the same time

To add a new device both, the smart device and the OZOM Box, need to be in 'pairing'-mode at the same time. Go here to learn more about the pairing process: https://ozom.groovehq.com/knowledge_base/topics/como-agrego-mas-productos-a-mi-sistema-how-do-i-add-more-devices-to-my-system

  • Possibility 4: The pairing attempt took place outside the range of the OZOM Box

It is possible that the device you were trying to add could not communicate with your OZOM Box because it was out of the Box’s range. Take your device closer to the OZOM Box (within 2 meters range). Then try to add it again by following the instructions for the specific device in the troubleshooting-section: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15

  • Possibility 5: The ZigBee channel was blocked

It is possible that a ZigBee-channel is blocked by other applications in or near your house. Interference problems can be caused by other applications that use a similar frequency range. That includes for example microwave ovens (don’t run it while you try to add a device) or cordless phones. It would also occur if another OZOM box near yours is in ‘pairing'-mode at the same time.

If you think that might be the problem, try the following:
(This should only be done if nothing else helps and can only be done by the owner of the OZOM box)

  1. Log in to the web-version of your OZOM account on www.ozom.me.
  2. After you succesfully logged into your account go to Settings>Edit OZOM Box. Go to ‘Advanced Settings’
  3. Change the ZigBee channel to another channel (recommended channels are 15, 20, 25, and 26) 
  4. Save the change
  5. Then try to add the device again by following the instructions for the specific device in the troubleshooting-section: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15

Attention: You may experience that other devices in your network are not functioning properly any more after you changed the ZigBee-channel. If that is the case you will have to add them again to your network by following the instructions for the specific device in the troubleshooting-section: https://ozom.groovehq.com/knowledge_base/categories/troubleshooting-15